Video Screencast Help

Disable LiveUpdate when using Windows SteadyState?

Created: 21 Mar 2013 • Updated: 21 Mar 2013 | 8 comments
This issue has been solved. See solution.

The client machines that we have, are running Windows XP SP3 with 1gb ram. I have windows steadystate installed on them and have it set to update SEP on a daily basis.

My question is, can I disable liveupdate, and let steadystate manage updating SEP?

Because, in steadystate, windows disk protection is on, and any updates SEP installs is removed when the computer is restarted. So it seems unnessesary for liveupdate to be continuously checking and installing updates and using up pc resources.

Am I correct in this thinking?

Operating Systems:

Comments 8 CommentsJump to latest comment

_Brian's picture

You can't withdraw the policy but you can disable LiveUpdate from within it.

The other problem you may have is clients can still get updates from the SEPM so you can disable this as well from within the policy.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

docarchy's picture

Thanks Brian. Could you possibly walk me through doing what you suggested? Or point to an article that would walk me through?

_Brian's picture

This explains how to disable from going out to Symantec LU

Enabling and disabling LiveUpdate scheduling for client computers

Article:HOWTO80774  |  Created: 2012-10-24  |  Updated: 2013-01-30  |  Article URL http://www.symantec.com/docs/HOWTO80774

 

To stop it from getting updates from the SEPM, open your LU policy and uncheck "Use a default management server"

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
docarchy's picture

Thanks Brian. Looks like the site is down for maintenance. I'll check back later.

 

Symantec Support Knowledge Base (SymWISE)
Site Maintenance Notification

The SymWISE Support site is undergoing maintenance.

 

Mithun Sanghavi's picture

Hello,

Please try again. SymWise site is up and running.

Secondly, I am not sure if you have checked these Threads:

https://www-secure.symantec.com/connect/forums/sep11-and-windows-steadystate

https://www-secure.symantec.com/connect/forums/how-script-def-updates

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

docarchy's picture

Hi Mithun, still getting the maintenance message, when clicking the link Brian posted.

And yes, I am familiar with those 2 threads. Had found them in my search. That was where I got the SteadyState update script from, for SEP.

Thanks again,

_Brian's picture

I'm having issues opening KB articles as well...not sure what is going on.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SMLatCST's picture

It should be as simple as going to POLICIES -> LiveUpdate -> LiveUpdate Settings Policy Tab, and opening/creating a policy to edit.  Then just clear all the checkboxes and assign it to the group of machines you want to disable updates on.

You could also (in a belt and braces fashion) click on the LiveUpdate Content Policies tab, create a new LiveUpdate Content Policy and disable updates for all content types (i.e. uncheck all the tickboxes).  Assign this to the group as well and you're done.

The KB site has been donig that all day crying