Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Disable PGP Desktop Notifier

Created: 21 Jun 2011 • Updated: 21 Jun 2011 | 1 comment

I have a question  on disabling PGP Notifier (the box that appears on the lower right corner every time an e-mail is sent) via Universal Server v3.1.2 and v2.12 for a PGP Dekstop client v10.0.2. Currently, all clients have the PGP Notifier enabled by default. As per the article found here, https://pgp.custhelp.com/app/answers/detail/a_id/2...; https://pgp.custhelp.com/app/answers/detail/a_id/1...; we edited the XML on v3.1.2 to add these two keys : enableAdminNotifierControl (Value: True) , useNotifier (Value:False). Once this was done, the PGP desktop client was manually forced to update policy and restarted for the policy to take effect.

However, even after a policy update, the PGP Notifer wasn't disabled on the client and the PGPPrefs.xml on the client had a 'usenotifier' value set to true. We're tyring to figure out a way to disable PGP Notifier globally via policy on the Universal Server v3.1.2 and v2.12, but haven't been successful. The only other way to go about it for now, we believe, is to script something that will parse the PGPPrefs.xml and change the usenotifier value to False. But moving forward, we'd definitely like to find out a way to do it via Policy on the Universal Server. Will this be possible? Would you say there is a fix for it and maybe we're not referring the right document? There's another document called 'Using PGP Desktop v10.1 with PGP Universal Server 3.1' that Symantec provided us with; that's where we got the 'enableAdminNotifierControl' setting from. Is there anything else that we can refer to or look into to see why the update isn't happening on the client side even after editing the XML prefs on the server?
 

PS: We have a ticket open with Symantec, and they referred us to the guide on 10.1. But like I mentioned, the fix didn't seem to work for us.

Comments 1 CommentJump to latest comment

PGP_Ben's picture

But did you configure the proper policy? It is possible that you have more than one policy and that desktop that you are testing with isn't a member of that policy group.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.