Video Screencast Help

Disable Realtime-scanning

Created: 30 Mar 2014 • Updated: 31 Mar 2014 | 7 comments
ksu's picture
This issue has been solved. See solution.

Hi!

 

How can I disable the realtime scanning?

Operating Systems:

Comments 7 CommentsJump to latest comment

technical_specialist's picture

Check this

About the types of scans and real-time protection
Article:HOWTO54873 | Created: 2011-06-29 | Updated: 2011-12-20 | Article URL http://www.symantec.com/docs/HOWTO54873

James007's picture

If you want to Specify SEP client group follow below steps

Please Follow the Steps provided below:

1) Open and Login to the Symantec Endpoint Protection Manager

2) Go to 'Clients' and Select the Right group to which the Client belong to / report to.

3) Click on 'Policies' Tab

4) Make sure the check box that says 'Inherit policies and Settings from parent group' is unchecked.

5) Double Click on Antivirus & Antispyware policy [Unshared]

6) Click on Edit shared Button

7) Uncheck on 'File System Auto Protect' or/and Unlock the Lock next to it.

8) Wait for few Seconds and then check the client.

Or Specify SEP client

 

open registry..start -run - regedit

go to

HKLM\software\symantec \symantec endpoint protection \AV\storages\file system \real time scan

on the right hand side u wil find a key called OnOff..make that value to 0

0 and 1 wil control it....;)

ksu's picture

Just I asked you. I will not disable it,

James007's picture

Check after disabled Tamper protection

How to disable Tamper Protection in Symantec Endpoint Protection 12.1

Article:TECH192023 | Created: 2012-06-29 | Updated: 2014-03-27 | Article URL http://www.symantec.com/docs/TECH192023
Rafeeq's picture

is it on managed or unmanaged client?

R_Sran's picture

You can disable the Realtime scaning by following the steps given by James007 and why do you want to disable this feature???

SOLUTION