Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Disable Symantec endpoint option is not working on windows 8

Created: 26 Aug 2014 • Updated: 26 Aug 2014 | 6 comments
This issue has been solved. See solution.

Hi ,

We are using SEP 12.1.3001.165 . I applied policy on server side so that user cannot disable the "disable symantec endpoint protection" from client side.

This policy has been applied sucessfully on windows xp sp3 and server 2003 sp2. But it is not working on windows 8 machines. same policy is there same user is log on to the system. refer my snapshot. kindly suggest

.server_control.jpg

Operating Systems:

Comments 6 CommentsJump to latest comment

.Brian's picture

Did the clients update policy?

Check your AV policy and PTP as well to ensure those locks are closed.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

manishdixitajm's picture

Hi,

Yes i checked clients are upding policy from server. PTP locks are closed also.

"Enable Auto Protect" is also selected in the virus & spyware protection policy.

 

James007's picture

See below thread and SKP comments

Close the lock on Early Launch Anti-Malware in the Symantec Endpoint Protection Manager Virus and Spyware Protection policy.

https://www-secure.symantec.com/connect/forums/disable-symantec-endpoint-protection-sep-shield

.Brian's picture

You need to verify ALL locks are closed in each of the policies.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
manishdixitajm's picture

Brain , i checked all Locks are closed now and now user is not able to disable the SEP .

Thanks