Video Screencast Help

Disable Symantec Endpoint Protection from SEP shield

Created: 08 Apr 2013 • Updated: 11 Apr 2013 | 16 comments
SKP's picture
This issue has been solved. See solution.

Can able to Disable Symantec Endpoint Protection from SEP shield in Windows 8

Bur same is working in Windows XP ,Any solution Please

 

Operating Systems:

Comments 16 CommentsJump to latest comment

.Brian's picture

Have you seen this

Securing the Symantec Endpoint Protection (SEP) client user interface and settings.

Article:TECH185903  |  Created: 2012-04-05  |  Updated: 2012-05-12  |  Article URL http://www.symantec.com/docs/TECH185903

 

How to block a user's ability to disable Symantec Endpoint Protection on Clients

Article:TECH102822  |  Created: 2007-01-05  |  Updated: 2013-03-19  |  Article URL http://www.symantec.com/docs/TECH102822

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

What's the SEP version, 12.1.2? This is the only compatible version with Win8 so far.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

Also, do you have this unchecked?

untitled_2.JPG

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

Ok so I was having the same issue but I found that I forgot to lock the options for browser IPS and network IPS. Than once I applied those, I was unable to right click and disable SEP.

Make sure you have the above option uncheck. Go into your IPS policy and close the locks for Network Intrusion Prevention and Browser Intrusion Prevention.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SKP's picture

I had done the same settting for browser IPS and network IPS but same issues.

K33's picture

Hi,

Does the sep policy are applied ?

did you try restart system ?

AjinBabu's picture

 

Hi , 

Check the policy serial number with to its group and make sure that both are same.

Regards

Ajin

Chetan Savade's picture

Hi,

Have you checked this article?

How to disable SEP features at client GUI in SEP

https://www-secure.symantec.com/connect/articles/h...

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

Rafeeq's picture

Move the client to the same group where your XP clients are.. check if thats get grayed out.

SameerU's picture

Hi

Locked all options in Symantec Endpoint Protection Manager.

Regards

 

.Brian's picture

There is a setting somewhere that is being missed. I had the same issue but found what I missed so it does work with Windows 8

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SKP's picture

Got Solution from My Support Team:-

Solution
Close the lock on Early Launch Anti-Malware in the Symantec Endpoint Protection Manager Virus and Spyware Protection policy.

 

SOLUTION