Video Screencast Help

Disable the Symantec Endpoint Protection should be grayed out in admin users also

Created: 19 Nov 2013 | 6 comments

Hello,

I am having a issue with the windows 7 clients. I have installed sep12.1 RU4 and client version on all domain users.

In the domain for the administrator users in the system tray symantec end point protection icon if we right click on that they are able to disable and enable symantec endpoint protection themselves.

But for the administrator user that option should be grayed out.

I had checked all the options in the console but I didn't find the option. Please can any one help me on this issue.

 

Thanks and Regards

N.Sainath

Operating Systems:

Comments 6 CommentsJump to latest comment

Beppe's picture

Hello,

this is the article about what you want to achieve:

http://www.symantec.com/docs/TECH166950

I am afraid, "disable SEP" can't be disabled for administrator users, it is specified in an internal note of the above article.

Regards,

Giuseppe

Rafeeq's picture

Not possible. A local admin is the full owner of the machine this gives him full access therefore Symantec also does not gets grayed out, Unfortunately.

 

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

Installing Symantec Endpoint Protection requires that you log on as a user with local administrator rights. The installer needs those rights in order to update the Windows Registry and to add the necessary files and folders.

Check this article: Does the current user have local administrator rights?

http://www.symantec.com/docs/TECH91646

I believe to 'Disable Endpoint Protection' won't be grayed out if the User is logged in as an Administrator.

Chetan Savade
Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

sainathn's picture

Thank you for all... I had also checked all settings it was not there.....

SameerU's picture

Hi

If you are logged in as administrator then the SEP would not be greyed out as there are some registry entries to be updated

Regards