Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Disabled Clients

Created: 11 Dec 2013 • Updated: 12 Dec 2013 | 16 comments

Hello,

There are over 10,000 clients that are showing up as disabled in my SEPM console.  When I looked at the details it shows their firewall is disabled.  In our environment, we disable windows firewall by group policy.  Is this what this is referring to or SEP firewall?

Is there a way to have SEPM not look for this or enable all of them in bulk?

Operating Systems:

Comments 16 CommentsJump to latest comment

pete_4u2002's picture

whats the SEPM version?

can you check the client if the firewall is running or having any issues.

console will refer about the SEP related information. Disabling windows firewall should not reflect this as disbled.

James007's picture

Does you have withdrawn the firewall policy.

Check this articles does help you.

http://www.symantec.com/business/support/index?page=content&id=TECH204587

Adamster's picture

we do have firewall policy withdrawn in many groups..how does this effect it?

Adamster's picture

I think my case is what is defined in that article.  Thank you, so any word on when Symantec will have this fixed?

.Brian's picture

A later release, hopefully in the next one...

Try the workaround given in it to see if that does it. Although this issue has been around since April of 2013 so I can't believe it hasn't been addressed yet.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

pete_4u2002's picture

if you are using old version of SEPM use the latest i.e. 12.1 RU 4

santosh_h's picture

Hi Adamster,

I think your Window firwall is not stop. check the Window firwall services if its start pls stop and disable first after thar restart the systam.

AJ_01's picture

Can you post the screenshot here.

Regard

AJ

.Brian's picture

Yes, this is likely the reason why. Do you have the firewall policy withdrawn?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

If right click on client in SEPM and select disable NTP it will say disable by Policy.

However if you withdraw the policy / disable from client it will just say "Disabled"

SameerU's picture

Hi

Please upgrade to latest version SEP 12.1.4

Regards

John Santana's picture

Hi Sameer, what do we get by upgrading to SEP 12.1.4 ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

.Brian's picture

Yea you would think he would give a little more explanation other than just "upgrade" but nope...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SameerU's picture

Hi

@ Brain please find the explanation about the upgrade.

First of all let me explain about why you need to upgrade because in previous version it was a issue that client is not sending the correct opstate to the SEPM server.

The same has resolved in SEP 12.1.4

Also can you check in event viewer logs about "sonar definitions failed to load"

If you are find the following event log please refer the link below

http://www.symantec.com/business/support/index?pag...

Let me know if you need any more information on the same....

Regards

.Brian's picture

That's exactly the information I would've liked to see you post the first time...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.