Video Screencast Help

Disabled Users in AD are not archived!

Created: 06 Aug 2009 • Updated: 21 May 2010 | 12 comments
loko32's picture
This issue has been solved. See solution.

Hey all,
1. my excuse for my terrible englisch.
I hope this no issue for the pro's here in this forum.

i have the problem that, sinds we have Enterpise Vault Archiving, disabled users in AD wil not be archived.

This is the situation:

- migration from exchange 2003 to exchange 2007
- since exchange 2007 we have EV 2007 Version V7.5 running

this is the problem:

users in AD who are never enabled, wil not be archived.
even if i enable them.
They have an archive with 0 items
also when i start the task manual, it archived sometimes.
When i change a user to the leaver profile, the mailbox are not archived. (sometimes)
I have no errors in the eventmanager for this issues.

Hope you can help me with this issue,

kind regards
 

Comments 12 CommentsJump to latest comment

Maverik's picture

Check out these two articles which may help.

http://seer.entsupport.symantec.com/docs/275804.htm
http://seer.entsupport.symantec.com/docs/273123.htm

Maverik's picture

Check out these two articles which may help.

http://seer.entsupport.symantec.com/docs/275804.htm
http://seer.entsupport.symantec.com/docs/273123.htm

Maverik's picture
Thanks to a colleague actually, may want to try this reg key to archive disabled accounts.

[HKEY_LOCAL_MACHINE\SOFTWARE\KVS\Enterprise Vault\Agents]

"ExcludeDisabledADAccounts"=dword:00000000
SOLUTION
loko32's picture

thx for the quic assistance.

to add this regkey, i need to log a change.
this wil take a while.
When it's done i report the result.

yesterday i've enabled a lot of users in ad and EV
This morning, i look at them and they ware not archived.
I have a lot of this issues and no errors in the event.
i do not understand why this happend. All settings are correct, the same as all the other users.

regards,
Loko32

Maverik's picture

Can  you log a seperagte post one for the archiving issue so that if someone solves that they can be rewarded with the points seperately.

Thanks

loko32's picture

hello,

the change is planned for Monday.
Sow i can check the result on Tuesday.

grts,
loko32

loko32's picture

hello The Don

Do i need a restart of the server after adding The key to the registry?

Thx & Grts,
Loko32

TonySterling's picture

you should be fine just restarting the Archive  Task.

loko32's picture

Hello TonySterling,

thx for the quick assistance!
Hope the key solve my problem.

grts,
loko32

loko32's picture

Hello The Don,

I' ve added yesterday the key to the registry.
Today i' ve checked the archives and it worked fine. :-)

Thx a lot! Great Forum hear

Grts,
Loko32

Paterson's picture

Does anybody know if this works on a 64 bit install?  Windows 2008 SP1 x64 - EV 8 SP2. I have the registry entry under 

HKLM\SOFTWARE\Wow6432Node\KVS\Enterprise Vault\Agents
DWORD: ExcludeDisabledADAccounts
Value: 0

The server has been rebooted and it still doesn't work.

Thanks
Scott