Video Screencast Help

Disabled Valkyrie.dll

Created: 30 May 2006 • Updated: 06 Jul 2012 | 11 comments
This issue has been solved. See solution.

Can anyone tell me why the valkyrie.dll consistently becomes disabled in Outlook? Our helpdesk sees at least one of these a week so it would be helpful to know how to prevent it.

Discussion Filed Under:

Comments 11 CommentsJump to latest comment

TonySterling's picture

What version of EV and OL? I think there was an issue w/ OL 2003 awhile back that was solved by a sp.

Micah Wyenn 2's picture

Jeff,
The dll in question is disabled when outlook bails out on the desktop client user ext outlook add-in. The real question you should be asking is "why does my outlook client crash?"

Are you using the lite client or the full client?
micah

Jason Sauer 2's picture

We've always been using EV 6.0 sp2 with the lite client on both Outlook 2003 sp1 and Outlook 2003 sp2. During our testing, we routinely saw this problem with both Outlook clients. Uninstalling and reinstalling the client fixed the problem for a couple days, but it always came back.

You're going to hate this response, but for some unknown reason, the problem has disappeared altogether. As far as we know, nothing has changed in our environment. No MS updates or EV changes.

Also, prior to installing the lite client, we seldom had problems with Outlook.

Jeff Jones's picture

We're running v5.0 of the client extensions. We're beginning to roll-out v6.0 of the extensions. Have there been any improvements related to this in v6.0 of the software? Are there separate installs for sp1 and sp2 or is there just v6.0 of the application?

Scott Anderson 2's picture

For us, it seems the Outlook file extend.dat occasionally gets corrupted. Close Outlook, delete it, and Outlook automatically rebuilds it.

Scott Anderson 2's picture

For us, it seems the Outlook file extend.dat occasionally gets corrupted. Close Outlook, delete it, and Outlook automatically rebuilds it.

Micah Wyenn 2's picture

jeff,
Best practice is to install the latest client you can (even tho I'm not sure there's a big difference between sp1 and sp2 of 6.0). Definately install the full client, and see if that fixes the instability you're seeing with the lite client.

micah

Jeff Jones's picture

I guess I'm not familiar with the lite client. What is the difference?

Jason Szeto's picture

The lite client uses HTTP as it main protocol and the Full Client uses DCOM.

With the full client and depending on what properties you have hidden with your mailbox policies you can edit your archiving settings, retention category..etc...

TonySterling's picture

Additionally, if you have users that VPN in you will want them to use the lite client, as the dcom calls normally don't go through VPN.

SOLUTION
Jeff Jones's picture

OK, we are using the full client. I'll push out v6.0 of the client and see what happens, but not sure what else to do...