Video Screencast Help

Disabling SEP 12.1 Defwatch Quickscan

Created: 28 Apr 2013 | 2 comments

For a long while I had an annoying issue in which SEP would run Defwatch quickscans nearly every evening after new definitions were loaded, and I was unable to figure out how to stop this from happening. Eventually, I received advice involving a round-about process of editing the registry that ultimately enabled me to prevent these scans.

However, for some reason sometime a few weeks ago, these scans started automatically running again (unfortunately it took a little while for me to figure out that this was the cause of my computer's intermittently running slowly). I went back into the registry to see if the value I had modified had somehow been altered--and it was: it had been reset to 0 (meaning the Defwatch scan would run automatically).

I have no idea how this happened, but I'm guessing it involved some sort of automatic update my system was sent. Would someone explain why this happened and how I can prevent it from happening again?

Operating Systems:

Comments 2 CommentsJump to latest comment

W007's picture

hello,

As per mithun comments did you uncheck below setting

https://www-secure.symantec.com/connect/forums/how...

Run an Active Scan When new Deffination arrive

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Fishman396's picture

As I posted in that thread, I have the SEP client (unmanaged), whereas what you linked to is SEP Manager.

As Mithun also posted, "you could not change any defwatch scan settings from SEP unmanaged client."