Video Screencast Help

Disabling SEP firewall for troubleshooting network

Created: 16 Jul 2013 • Updated: 23 Jul 2013 | 8 comments
This issue has been solved. See solution.

Hi people,

Can anyone please let us know in how to disable the SEP client temporarily ?

I have tried the smc -stop command from Start | Run but somehow my laptop is not ping-able performing a direct connection peer to peer with a patch cable.

Operating Systems:

Comments 8 CommentsJump to latest comment

pete_4u2002's picture

http://www.symantec.com/connect/articles/sep-121-d...

check this link

To disable SEP client firewall service

smc -disable –ntp

To enable client firewall service

smc -enable -ntp

If the SEP client UI is password protected:

smc -disable -ntp -p <password>

I hope it's been informative.

SOLUTION
AjinBabu's picture

Hi, 

Pete's commands are right for your scenario.

Regards

Ajin

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

I would be glad to answer your query.

There is only one command to disable SEP client, you can execute the command multiple times if it's not working.

Start --> Run --> smc -stop 

If possible restart the machine and execute the 'smc -stop' command

Refer this article if want to know more about dos commands

SEP 12.1 & Dos commands

https://www-secure.symantec.com/connect/articles/sep-121-dos-commands

Chetan Savade
Sr.Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

SOLUTION
John Santana's picture

ok, so does in this case the SNAC component also stopped as well ?

Kind regards,

John Santana
IT Professional

--------------------------------------------------

Please be nice to me as I'm newbie in this forum.

ᗺrian's picture

Only fw is stopped

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

No, you need to stop the SNAC services from services.msc

above cmd will disable the Network threat protection of SEP. SNAC is a different module.

SOLUTION
Ambesh_444's picture

Thumbs up Pete for your nice post.

My vote goes to you.

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."