Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Disabling Symantec Endpoint Protection from System Tray Happening Slowly

Created: 26 Mar 2014 | 9 comments

Hello:

Recently, I migrated clients from older hardware, SEP 11.x and Windows XP, to new hardware, SEP 12.1.4013.4013 and Windows 7 and have noticed that whenever an administrator right-clicks on the SEP shield, in the system tray, to temporarily disable Symantec Endpoint Protection, it can take quite a long time for the shield to display the red circle, indicating that SEP is, in fact, disabled.  When these same individuals were doing this with SEP 11.x, running on older hardware with Windows XP, the SEP shield changed, instantly.  Most of the time, when an administrator cannot get the SEP shield to change as expected, he/she will open the SEP client and it shows that SEP is, in fact, disabled.  Most of the time, opening the SEP client will force the SEP shield, in the system tray, to change, accordingly.  So, the question is why is the SEP shield, in the system tray, not changing, accordingly, almost instantly, as it did with SEP 11.x and Windows XP, running on older hardware?

Operating Systems:

Comments 9 CommentsJump to latest comment

James007's picture

May be SEP 12.x Include many new feature are available so it will take some time for disabled for service.

 

technical_specialist's picture

What is the configuration of system?

Is it normally work fine or slow?

Voltron's picture

These are all new builds.  Specifically, one system has an Intel quad-cord CPU, using 32 GB of RAM, running Windows 7 Ultimate (SP1) 64-bit.  It runs, beautifully, which is why I am asking about the delay in the SEP shield, in the system tray, not reacting quickly.  It may take 30 or 60 seconds or longer to change from enabled to disabled (and visa versa), if it changes, at all.

JUSTICE's picture

I understand what you are saying, but I really do not understand why you or would want to give the user the right to disable SEP from the notification (aka system) tray. So to confirm nonetheless, you have deselected the options in the SEPM.

http://www.symantec.com/business/support/index?page=content&id=TECH168990

Marcus Sebastian Payne
"So cyberspace is real. And so are the risks that come with it."
- President Barack Obama

technical_specialist's picture

How many client have same issue?
For single client reinstall the same and check it.

Voltron's picture

These are unmanaged clients and system administrators are needing to temporarily disable SEP, in order to install software, without any issues.

Ch@gGynelL_12's picture

You temporary disable the SEP by using run command and type smc -stop. This will temporarily off the protection of SEP in the fastest way, SEP 12.1 have many features differ to SEP 11 so maybe there are times that it doesn't quickly disable the SEP.

 

Regards,

JM

.Brian's picture

How long of a time are we talking about here?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ch@gGynelL_12's picture

Hi,

 

Any update on this thread? If issue resolved, mark the solution which best help you.