Video Screencast Help

Disappearing Media

Created: 23 Aug 2010 • Updated: 28 Sep 2010 | 6 comments
This issue has been solved. See solution.

So I do a fresh install of BE (Server 2008 R2 64bit), drop four LTO4 tapes in my Dell 124T, Initialize the Library, do an Inventory and Import the four tapes. Now I have my tapes listed under "scratch media", however, under Media description, they all say "Unrecognized Media". When I try To run a backup job I get "The media labeled '000030L4', from slot '13', read by drive 'IBM 0001' is written in an unrecognized format. Erase the media to make it usable." and then "Please insert overwritable media into the robotic library using the import command."
Yes, I've tried erasing the media but to no avail. These are completely new tapes. What am I missing here?

Comments 6 CommentsJump to latest comment

sazz.'s picture

try this http://support.veritas.com/docs/349693. Also make sure your RSM service is disabled and your symantec drivers are updated to latest. Move these media to retired media by making a right click from scratch media and then delete them. Run the inventory again and do a quick erase on the tape. If still have issues then make sure the libraryr and drives are connected properly and terminated properly.

Ken Putnam's picture

Silly question, but are the tapes compatible with the drive?

If this response answers your concern, please mark it as a "solution"

Larry Fine's picture

Very fair question, since the drive is not documented.

But, I don't think you get the "is written in an unrecognized format. " error if the tape is physically incompatible  with the drive, since that error implies the tape was "sort of" readable.

If you find this is a solution for the thread, please mark it as such.

Nimish_Patel's picture

This can occure due to following 3 reasons,

1. The tapes are not compatible (Which does not seem to be the case as you have mentioned in your post that you are using LTO-4 tapes).
2. If the media index stored in Backup Exec Database is corrupt. (The index can be recreated by putting all media in retired media, delete them from there, restart Backup Exec services and run an inventory again).
3. If there is some hardware issue with the tape drive (Either the drivers are not working correctly. Try installing Symantec drivers if you have OEM drivers and vice versa, also check the same tape with other tape drive if you have any).

Thanks & Regards
Nimish Patel

pkh's picture

If there is a Dell diagnostic utility for the tape drive, use it to run a diagnostic which includes a write test to one of the new tape.

Are you able to read and write to your old tapes?

itjem's picture

I was playing around with dell's diag utility (actually IBM's) and it was showing me a temperature exceeded error that had occured many months ago. For some reason the error wasn't getting cleared and that was causing BE problems. Ressting the autoloader to factory setting solved the problem. Thank you all for your ideas.

SOLUTION