Video Screencast Help

Disaster Recovery Windows 2003 R2 Primary Domain Controller + Exchange 2003

Created: 22 Dec 2013 • Updated: 22 Dec 2013 | 3 comments

Hi,

i'am at the customers site right now and need help.

The Raid for the OS Partition crashed and i have to do a Disaster Recovery.
This is the one and only Domain Controller (with Exchange 2003) and Files on it.

I tried a Restore liked described in following KBs:
http://www.symantec.com/business/support/index?pag...
http://www.symantec.com/business/support/index?pag...

I do also following:
- Install OS with same Service Pack level
- Renamed Server with the old name an setup den primary DNS Suffix
- I installed the old Backup Exec (12.5) Version on a different temporary Loacation
- I inventory and catalog the media
- I started a Restore (in NON Directory Service Restore Mode) and selected the C:\, ShadowCopyComponents and SystemState for restore
- I selected following Restore Settings: Restore over existing Files, Restore Security, Preserve Tree
- Also i selected "Mark this server as the primary arbitrator for replication when restoring folders managed by the File Replication Service, or when restoring SYSVOL in System State"
- Then i started the Recovery Job.

The Jobs cancel with following errors:

V-79-57344-3864 - Restoring only security information is not supported for \\dc01\Shadow?Copy?Components.

V-79-57344-3864 - Restoring only security information is not supported for \\dc01\System?State.

 

The same procedure in "Directory Service Restore Mode" brings up the same errors.
Now i am a little confused and need help or tipps.

Thank you very much!

Best Regards

Marco

Operating Systems:

Comments 3 CommentsJump to latest comment

Treeeman's picture

Hi,

i have an update.
I realised that during the Restore just Folders, no Files where restored?
I was wondering because there where just restored around 4-5GB, not the whole 135GB like expected.
 

I changed the Restore Setting "Restore Security" to "Restore all informations and Security". Now, the Restore seems to run. I will give a Feedback as soon as possible.

Best regards.

Marco

 

 

pkh's picture

You should follow this document to do your restores.

http://www.symantec.com/business/support/index?pag...

Don't mix this procedure with the one in the other document that you have referenced.

Treeeman's picture

Hello pkh,

thank you for your reply.
Meanwhile the Server is back online.

Like written before ich did the Desaster Recovery like described in the Articel you posted. Expect the Recovery-Setting "Restore Security" described at Point 9. Here i ticked the first default option "Restore all Informations and Security" and that worked perfect.

Maybe Symantec should update the KB Article?
It seems like in other Posts, this problem occurs not just by me.

Best Regards.
Marco