Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Disk ejects like job is over but it is still running and can't cancel

Created: 13 Feb 2014 • Updated: 19 Feb 2014 | 7 comments
This issue has been solved. See solution.

Have a small companies server running backup exec. 2010 with a Dell RD1000 USB disk backup device.

It has recently started acting to me like the RD1000 has issues?

It will finish the backup and eject the tape but backup exec. says the job is stil running.

A couple times a week or so ago I could cancel the job and it would end it and say it completed succesfully?

The last couple days I say cancel and it never cancels.  I can not restart the backup exec. services without rebooting the server.

I have ran a database check and have recreated the job and it still does this.

Mike

 

 

Operating Systems:

Comments 7 CommentsJump to latest comment

Laurie_Downey's picture

Make sure that you are fully patched by running live update, and ensure you have the latest firmware for the device installed. You can also try pointing the job to another location like a local disk to see if the behavior for the services replicates.

Dell Drivers: http://www.dell.com/support/drivers/us/en/04/DriversHome/ShowProductSelector

Laurie Downey

Backup Exec

Advanced Tech Support

Symantec Corporation

www.symantec.com

 

 

mli7777's picture

Sounds like a plan.

Yes it is patched up all the way.   Checked that.

But they do have a local drive with plenty of space to run a backup to it.

So I am going to wait and see if it ends on its' own today.

It did time out eventually last weekend but after many hours.

Do you know if there is a way to get the license out of the setup if I decide to uninstall it and re-install it or does the customer have to dig that up?

Thanks

Mike

Laurie_Downey's picture

Here you go: http://www.symantec.com/docs/TECH188088

Laurie Downey

Backup Exec

Advanced Tech Support

Symantec Corporation

www.symantec.com

 

 

mli7777's picture

Cool thanks.

So after a re-install if I put that file back in the same place backup exec. will be licensed?

Just stop services put it in there then start them back up?

Mike

Laurie_Downey's picture

When you reinstall you will import the license keys back from the folder location to where it was moved to. The folder will re-create itself in the license file directory, so there is no need to place it back.

To import a Symantec License File (SLF):

1.From the “Add Licenses” screen, click Import From File.

2.Browse to the location where to you saved the .slf file.

3.Select the SLF.

4.Click Open.

Laurie Downey

Backup Exec

Advanced Tech Support

Symantec Corporation

www.symantec.com

 

 

pkh's picture

I don't know whether it will help your problem, but you might want to download the RD1000 utility and install it.  See this comment

https://www-secure.symantec.com/connect/forums/bac...

mli7777's picture

Well I have to appoligise.  :)

I am spoiled I guess and am used to any alerts popping up so I can see them and respond.

I did some more digging on line and found a user with a issue pretty much the same and they said look at the alerts tab.'

And low and behold I had one asking me to respond to the disk being out.

Today I responded for the second time and while doing that I reviewed the auto reply and it was set for 3 days.

So I have set that for 10 minutes and will see how it goes tomorrow but pretty confident it is good.

I am not sure why that changed?   I swear I did not change that part.

Like I told the customer I have seen software magic happen many times over the years.

So thanks for the help will see if this works right tomorrow.

Mike

 

SOLUTION