Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Disk encryption hangs with disk I/O error

Created: 18 May 2013 | 2 comments

First time trying to do a basic disk encryption. Window says that encryption is paused, but trying to resume gives me the beach ball. Eventually the beach ball goes away, but I'm still left in the same position as before trying to resume. I can't decrypt or continue.

At the system prompt, I tried the following on another forum thread suggestion:

--

$ pgpwde --status --disk 0
Disk 0 is instrumented by bootguard.
  Encryption process interrupted by disk I/O error
  Current key is valid.
Drive encrypted
  Total sectors: 488397168 highwatermark: 63288360
Request sent to Disk status was successful

--

I ran Disk Utility before trying to encrypt; it found an error (don't recall the type?), and running a repair seemed to fix the problem.

How can I extricate myself from this morass?

Specs:

Late 2008 MacBook

Mac OSx 10.8.3

Encryption Desktop 10.3.0 MP1

250 GB HD

 

Operating Systems:

Comments 2 CommentsJump to latest comment

PGP_Ben's picture

You could try pausing and resuming the encryption in the UI of Symantec Encryption Desktop a couple times to see if that makes it start again. I have heard of that working in some cases. otherwise, you may need to decrypt the disk and then run another disk repair from the OS X install CD. Then attempt to re-encrypt the drive again. If the disk repair continues to come up with errors you should probably replace the hard disk drive.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

PGP_Ben's picture

I haven't heard any updates on this thread. Did our response help? Do you require additional assistance? Please advise.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.