Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Disk on NBU5000 shows in warning

Created: 08 Feb 2013 | 3 comments

I recently updated my NBU5000s to 1.4.3.1 and now, when I go to hardware monitor and show the disk on one of my appliance, I see that one of the disks have a state of "warning." Earlier versions didn't have a state column. Does anyone know what can be done for this?

 

Comments 3 CommentsJump to latest comment

CRZ's picture

Did you also receive an email notification (assuming you are set up to receive email notifications)?

See pages 63 and 64 of the Admin Guide for an example:

Documentation for NetBackup 5000/5020 Deduplication Appliance version 1.4.3.1
 http://symantec.com/docs/DOC5795

You will probably want to call us and open a support case if your Appliance is trying to warn you of a possible hardware failure.


bit.ly/76LBN | APPLBN | 75LBN

smwoodcrafts's picture

Sorry, forgot to update this. Evidently, if slots 2 & 3 are not hot spares, they will be in warning. You will have to manually emply copyback to get the copy to the good disk if it isn't done automattically.

Mark_Solutions's picture

5000 appliances dont re-add hot spares automatically in the way you would expect unfortunately - you need to do the copy back manually from the command line and then re-set the hotspares manually, again from the command line

Not much fun but does put it all back where it was eventually though quite  a performance hit in the mean time

You can increase the re-build rate (again from the command line) if the system is quiet to get it to rebuild far faster

If you haven't already done it all and need any of the command slet me know and I will try and dig them out

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.