Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Disk partition not recognized by PGP-Win7 SP1

Created: 01 Mar 2011 • Updated: 01 Mar 2011 | 1 comment

Hello, I'm using PGP Desktop 10 on win 7 SP 1 x32 and a Seagate 1Tb USB HDD. It seems that the partition is not recognized by PGP even though it has been functioning properly for months. I'm sure I haven't accidently reformatted it but a popup still asks me for the password. When I run the pgpwde --enum command I get what's in the attached image. What is odd is the drive doesn't even show up on pgpwde but does in Windows Explorer. I've tried the software on other computers with the same result. Any help would be appreciated, its a 10gb partition.

Comments 1 CommentJump to latest comment

SDTSymantec's picture

Try the following to recover access to your disk.

Run the following commands from "Program Files\PGP Corporation\PGP Desktop" to try and authenticate to the hard disk then decrypt.

To check disks of a system type: "pgpwde --enum"
To check the status of a disk, type: "pgpwde --status --disk <disknumber>"
To list users on a disk type: : "pgpwde --list-users --disk <disknumber>"
To authenticate a disk, type: "pgpwde --auth --disk <disknumber> --passphrase <passwordhere>"
To decrypt a disk, type: "pgpwde --decrypt --disk <disknumber> --passphrase <passwordhere>"
To recover if entering the passphrase fails, type: "pgpwde --recover --disk <disknumber> --passphrase <passwordhere>"

If you are able to recover access to the disk using this method backup the data, decrypt and run a full file system check and defragmentation utility before re-encrypting.

For additional commands for WDE see the following KB article.

http://www.symantec.com/docs/TECH149100