Video Screencast Help

Display attachments in Search Vaults

Created: 25 Sep 2012 • Updated: 08 Oct 2012 | 5 comments
This issue has been solved. See solution.

Hi, I'm using EV10, Outlook 2010, Exch2010.  In Search Vaults in Outlook I can remember being able to see attachments as well as emails being returned from a search.  In the organisation I'm at now they only see emails returned, not attachments, and I believe that was a reg setting on the EV server, but can't remember.  Does anyone know how to enable this functionality?

Thanks.

Discussion Filed Under:

Comments 5 CommentsJump to latest comment

TonySterling's picture

If there are attachments that meet the criteria they should be returned with the original items, is just that the attachment isn't seperated out of the email in the result?.

Is this what you mean?

How to enable SchemaType also known as ItemGranularityOnly

Article:TECH50331  |  Created: 2007-01-04  |  Updated: 2010-08-16  |  Article URL http://www.symantec.com/docs/TECH50331

Why the search does not fetch results as expected.

Article:HOWTO56276  |  Created: 2011-07-27  |  Updated: 2011-08-15  |  Article URL http://www.symantec.com/docs/HOWTO56276

 

SOLUTION
Sortid's picture

Hi Tony,

Thanks for the quick reply.  Yep, that's what I was after, but couldn't remember the name. 

Those docs point to setting a reg key under Indexing in the registry, which I think has been replaced with EVIndexing in v10 as I understand it.  So, doing a bit more of a search I found this doc http://www.symantec.com/business/support/index?page=content&id=TECH71173 which said SchemaType is no longer applicable in EV10 and above. 

So I can return items with attachments, but not attachments alongside them, so it's like ItemLevelGranularity is set on by default in 10? Unless there's something I'm missing.

Thanks.

TonySterling's picture

I think you got it.  :) that was what I was trying to point out in the second technote

Rob.Wilcox's picture

I noticed that with EV10 you only get the mail - not the attachments - listed in search results of a mail archive. I guess it's the change in the indexing engine....

Michael Bilsborough's picture

Hi,

In V10 we choose to index the top level item and it's attachment as one entity as it generally performs better.  So the search is against both the top level item and it's attachments but only the top level item is actually displayed.  You are correct in that this is different from previous versions.

 

Mike