Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

"Display a notification message when tampering is detected" checkbox is not displayed

Created: 21 Nov 2012 • Updated: 28 Nov 2012 | 2 comments
This issue has been solved. See solution.

Since going to 12.1, our users have been getting a bunch of Tamper Protection notifications during the Microsoft update install. When I went to uncheck that option, the check box for displaying the notification is not even there. Has anyone else seen this? Attached is a screen shot of the General Settings - Tamper Protection tab in SEPM. Thanks for your time.

UPDATE: Changed title for clarity

 

Comments 2 CommentsJump to latest comment

pete_4u2002's picture

 does this help

Tamper Protection notification options are missing from the SEP client and SEPM user interface

http://www.symantec.com/docs/TECH187483

SOLUTION
Berratus's picture

That may explain it. This is my second build of a SEPM server. The first one I built went into our dev environment and that does show the checkbox. The second one was built in our stage environment. For both, I used the exact same executable. Now I see that the versions listed under Help - About are different. The one showing the checkbox = 12.1.1000.157 (RU1). The one NOT showing the checkbox = 12.1.1101.401 (RU1, MP1). That is most likely the issue. I will need to get the most recent download (12.2), probably.

Thank you.