Video Screencast Help

DLO 7.5 administration service is not running

Created: 25 Nov 2013 | 4 comments

Howdy!.

 

I recently signed up for DLO trial ware, spend almost one week figuring out how to install DLO as I had received the license mail a little later than the ""install date"" mentioned on the mail.. got it sorted out by changing the date on the server to the "install by date".

 

Now that the installation is completed, when I try launching DLO, i keep getting the error "unable to connect to server 'DLO' , administration service is not running. but when I check in services.msc i do see that the administration services are running.  I tried changing the service account to the domain administrator account, but still no luck.  I've lost a another week of the trial ware and still clueless as to what is going on with the software.

Any advices on what I should be checking next?

 

Regards,

Nicky

 

Operating Systems:

Comments 4 CommentsJump to latest comment

CraigV's picture

Hi,

Uninstall the software and try reinstalling it. If you don't want to go down this route, stop all the services, and make sure that no AV is scanning or blocking the DLO services.

Then restart them...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Srivishnu's picture

Hi,

Give Sysadmin rights to the Domain admin account on SQL server role and DB_owner rights on DLO database and try to access the Administration console again if it still does not work change the service account to local system and try launching the DLO administration console.

 

Regards,

Srivishnu.K 

allenjamieson's picture

I had this too

 

right click DLO and run as administrator (Worked for me)

Yogesh.Jadhav's picture

We have faced this issue as well, after consulting Symantec they resolved this issue as commented by Srivishnu.

Thanks & Regards

Yogesh Jadhav