Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DLO Agent - Version Compatibility

Created: 29 Nov 2010 | 3 comments

Good afternoon,

I came into the office this morning and found that the DLO agent has stopped working on several machines.  It states there is a Version Compatibility issue and then shuts down.

There were no updates taken to the Symantec Backup Exec/DLO. I am running Backup Exec 2010 Version 13.0 Rev. 2896.  It states I am running DLO Version 3.1 Rev 3.42.44a.

The software is working on other Windows 7 laptops and even Windows XP laptops.  I have two machines that are running XP that are giving me the compatibility issue.  I have de-installed and re-installed the DLO on one of the affected laptops, but still it does not work.

Any thoughts?

I thank you in advance.

Will

Comments 3 CommentsJump to latest comment

RahulG's picture

refer the following document

http://www.symantec.com/business/support/index?page=content&id=TECH54398

The Desktop and Laptop Option (DLO) must be activated, and depending on the amount of Desktops being backed up, an additional License must be purchased. (Backup Exec comes with up to 5 DLO agents included)
Disable the Windows fire wall and see if that helps .

FrancoisB's picture

I have the similiar problem. I am running the same versions. Agents installed on xp and 7. The computers container is empty in DLO. The users are added. Agent installed is indicated as no. only 4 users added.

reneHartman's picture

Hello

I have the same issue.
Symantec Backup 2010 with 3 Windows 7 Clients, the 32 bit Client works.
Any solutions?