Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DLO backup creating folders, but no files inside

Created: 07 May 2013 | 9 comments

I have the DLO server installed on "server A".  I have a storage location on "server B".  Any DLO client I set up will create the usual and expected folders on server B, but there are no files inside those folders.  The storage locations on "server A" appear to be running normally.

 

 

Operating Systems:

Comments 9 CommentsJump to latest comment

VJware's picture

As I understand you have 2 storage locations A & B & you can see backed up data inside A, however not in B, is this right ?

If yes, how many clients are set to use Storage B ? Are the backups to the local DUDF running ? Do you see any error when you open the DLO client UI on the client ?

tdl68's picture

The errors I see for the users trying to back up to B are almost always "Failed to copy to the network user data folder. The parameter is incorrect."

I just checked again that the user has full control security on their folders on the B server.

VJware's picture

Is it affecting all users of a specific profile ? Have you tried reinstalling the DLO agent on a single client to see if it works & what's the version of DLO ?

tdl68's picture

There are users with different profiles. It even occurs when the user is on a different computer.

We're still on version 6.1 MP3.

I've been holding out on the ver 7 upgrade due to unfulfilled word of a new server being made available, and this problem.

VJware's picture

Would you pls enable debug & either post or PM me the debug files & job log. I have PMed you a method to enable debugging.

tdl68's picture

Thanks, I'll get that turned on here in a little bit.

tdl68's picture

Interesting twist.

I dug out an old Windows XP 32 bit computer and it will successfully back up to the Server B location. 

The problem seems isolated to Windows 7 64 bit.

tdl68's picture

It appears typing out that last answer opened my mind to the answer. 

Turns out Server B is running on the 32 bit version of Server 2008.  All our Windows 7 computers are running 64 bit.  I set up a third storage location on another 64 bit server and the Windows 7 set up worked. 

 

 

tdl68's picture

Let's make it a step more curious.  It will work another server that is Server 2003 64 bit, but not Server 2008 64 bit.