Video Screencast Help

DLO BKP

Created: 28 Jun 2012 | 5 comments
vinayy's picture

Hi,

 

We have install DLO 7.0 in our organization. One of XP user facing  issue at time of DLO Backup. At time of backup of pst file it not allow to open outlook . it force an Error “cannot start Microsoft office outlook cannot open outlook window the set of folders cannot be opened. the file D:\data\pst.. pst is in use and cannot be accessed close the application that is using this file, and then try again. you might need to restart your.”

For more information kindly find attached file.

 

Thanks,

VINAYY

Comments 5 CommentsJump to latest comment

ShyamKrishnegowda's picture

Can you attach the screen shot of below profile setting for which user has been added.

Profile->Options

  

 

 

vinayy's picture

HI,

Please find attachement.

 

Thanks,

VINAYY

DLO POLICY.JPG

Hi,

We are faceing issue in Exchange without GRT Backup, it failling with error " The Exchange store service not responding ".

Kindly find attached image file.

 

Environment :

Backup Exec 2010 R3 (

Kiran Bandi's picture

Hi Vinay,

Refer this TN: http://www.symantec.com/docs/TECH182795

Pointed to NBU DLO, but worth trying.

vinayy's picture

Hi Kiran,

 

As per the TECHNO all points mention that are available in client side.

 

Regards,

vinayy 

Hi,

We are faceing issue in Exchange without GRT Backup, it failling with error " The Exchange store service not responding ".

Kindly find attached image file.

 

Environment :

Backup Exec 2010 R3 (

eavinash's picture

The chosen backup option is VSS. While data is being backed up it should not afftect the file being used in MS Outlook in any way.

If the user is not able to access the file in MS Outlook can you try the following  and let us know the result;

1. Exit the Agent

2. Kill the DLOclientu.exe process from the Task Manager

3. Launch MS Outlook

4. Access the PST

5. Launch the Symantec DLO Agent

These steps can be tried as a one-time solution. If the issue persists kindly let us know.

Also, if the avove does not work, could you let us know what the status of VSS service is, on the XP machine when this issue is seen.