Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

DLO Client Update - How to bypass MDAC error?

Created: 24 Feb 2010 • Updated: 06 Sep 2010 | 1 comment

I am trying to push out updates to the DLO client to a test user (myself) ... unfortunately when following the procedure at this link (http://seer.entsupport.symantec.com/docs/287769.htm) the update will not install on my PC.  It gives me the same MDAC 2.8 is required error message that came up during the initial client install when we rolled out DLO.  At that time we included the - REQUIREDMDACVERSION=”2.7” - text into the client install's setup.ini file and everything worked fine. 

However, I dont see a way to do this in the client update.  I thought I'd use the "cmdArgs" parameter in the update configuration ini file, but that didnt work ... how can I make this work?  I've had a number of clients that ran into an issue that one of the new hotfixes corrected, so I'd really like to get this pushed out.  Thanks.

If it helps, the client PCs are fully updated versions of Windows XP SP3 (32 bit).

Comments 1 CommentJump to latest comment

PulsaMatt's picture

I gave up on this ... my installation is still relatively small so I will sneakernet update this ... and apparently the MDAC issue has finally been resolved in BE 2010's version of DLO (which I am looked at upgrading to).

If anyone has any ideas I'd still appreciate them ... if for no other reason than to know what I did wrong.