Video Screencast Help

DLO Clients Disabled

Created: 17 Nov 2011 • Updated: 17 Nov 2011 | 6 comments

Suddenly several of our DLO Clients have become disabled.  I have tried reinstalling with no change in status.  I have also changed the Default Media Server in the registry to XXXXXXX (was suggested on here last time this happened and it worked) but did not fix the problem.  We are running Backup Exec 2010 on Windows Server 2008.  The clients are running Windows XP SP3 and one client is on Windows 7 SP1.  Any suggestions will be greatly appreciated.

 

Thanks!

Comments 6 CommentsJump to latest comment

Striker 303's picture

Can you access NUDF location \ network shared folder from these client machines

Try to access network location from start -run (client machine). you should be able to create and

delete a file there.

pkh's picture

changed the Default Media Server in the registry to XXXXXXX

You should change that registry enttry to the media server name and not XXXXXXX.  That is, if your media server is Server1, then the the Default Media Server key in the registry should be set to Server1 and not XXXXXX.

dwgrimes's picture

The NUDF location can be accessed form the client machines.  I changed the registry entry back to the server name.  Stil disabled...

Striker 303's picture
  • From the DLO Administrator Console, click on Tools/Options, then under the Global Settings section click on Options.
  • Uncheck the option that reads Disable "All Desktop Agents" and click OK.
  • This should enable all of the DLO Agents.

    Do you remember making any other change which would have caused this issue?

dwgrimes's picture

Disable "All Desktop Agents" was unchecked.

It prompted me to Run the Data Integrity Scanner a while back.  Could this be the cause?