Video Screencast Help

DLO-Desktop Agent Versionskompatibilität fehlgeschlagen

Created: 28 Aug 2012 • Updated: 29 Aug 2012 | 6 comments
This issue has been solved. See solution.

Hallo!

Hab seit gestern ein komisches Verhalten des DLO Agents.

Beim Starten erhalte ich auf Windows 7 Clients die Fehlermeldung 'Überprüfung der Versionskompatibilität fehlgeschlagen'.

Auf dem Server wiederum werde ich beim Aufrufen der DLO-Konsole jedesmal zum Eingeben des Recoverypassworts aufgefordert.

Wir haben Version 7 Build 70049a im Einsatz.

 

Gibt es dazu eine Lösung?

Bitte um Hilfe!!

Comments 6 CommentsJump to latest comment

Backup_Exec's picture

Hi

Please check the link below

 http://www.symantec.com/docs/TECH146185

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

VJware's picture

Would suggest to log a formal support case...There are couple of other workarounds, but its best they are carried out under support's supervision..

Backup_Exec's picture

Hi

Please take the backup BE_DLO.mdf and the BE_DLO_log.LDF before doing the following steps,

By going to a CMD prompt and typing the following:

OSQL -E -S %COMPUTERNAME%\BKUPEXEC -d BE_DLO
 
1> Select GSID from GlobalSettings
 
2> go
 
It will list and identifies all the GSID lines in the database. (Delete all the lines in the GlobalSettings table except for the first one. Do not delete the first line in the GlobalSettings Table. )
For example below were number shown are GSID listed when you query above command & we are deleting the GSID excluding the first one from it and deleting all the listed below one by one
1> Delete from GlobalSettings where GSID = '38'
2> Delete from GlobalSettings where GSID = '58'
3> Delete from GlobalSettings where GSID = '78'
4> Delete from GlobalSettings where GSID = '98'
5> go
 
(4 rows affected)
 
1> quit
Once done
The clients can be sent a forced reset from the console by going to the Tools/Options --> Global Settings/Options, under the heading "Disable" put a check mark next to the box "All Desktop Agents", click the OK button, then go back to Tools/Options --> Global Settings/Options and uncheck the "All Desktop Agents" and click the OK button. (Please do this on DLO server were DLO is installed)
 
Hope that helps
Thanks
 

 

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

SOLUTION
Backup_Exec's picture

Hi

 

Perfect ,If you could mark it solved too would be great

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.