Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DLO v7 can not uninstall

Created: 14 Feb 2013 • Updated: 02 May 2013 | 4 comments
This issue has been solved. See solution.

Friends, I have a problem uninstalling the DLO v7, what happens is that it makes you want to roll back when starting the services, I have reinstalled correctly and then I try to uninstall but I have no success, here attached the error screens.

Comments 4 CommentsJump to latest comment

Backup_Exec's picture

Hi

As during uninstall it is rolling back and is not succesfull please use the tool in below link to uninstall it first and while installing too if you run in to any issue please use the same tool

http://support.microsoft.com/mats/program_install_...

So when you are using it for uninstalling it it requires the product code which you would find in bkupinst.log that is installation log which will be located on wib2008 in C -Program Data-Symantec-DLO-logs

Once you find the bkupinst log look for the product code and copy and paste it in fix it for uninstall option and click on next to complete the task.

Once successfully done it would have uninstalled it and then look for traces of it in add remove programs to just confirm it has removed it completely and restart the computer once and after restart delete the file from C -Program Files-Symantec-DLO and C-Program Data -Symantec

Try installing the DLO back and if it is not going through use fix it for ibstaaltion issue and look for the product key again from the above location. As it would have generated new bkupinst file copy the product key and let it rub to fix the installation issue once restart it and then try installation back

Also ensure you are using the account with domain admin and local admin right on that server when logging to the server.

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

JavierTI's picture

What make was desisntalr but without the option to run the databases as there was because I got haboia record, I worked. Then upload the screens for future reference. Thank you.

Colin Weaver's picture

Just for information as DLO is now a separate product, it has it's own forum here:

https://www-secure.symantec.com/connect/backup-and-recovery/forums/desktop-laptop-option

As the current version is a combination of the old BE product and the old NBU product it is possible that the correct forum might have more knowledge,. Admittedly there are loads of BE customers and staff that are and will remain working with DLO, and you seem to have solved your own issue, so you may not need the correct forum in this instance.

SOLUTION
JavierTI's picture

thank you very much for your support.