Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

dloclient fails to launch with error "Specified SQL server not found" in the dloclient log

Created: 06 Dec 2012 | 4 comments

 dloclient fails to launch with error "Specified SQL server not found" in the dloclient log

Environment - 2008R2 Admin Server

DLO Version - 6.1 MP7

Desktop Agent - MP7 on Win 7 SP1

Any one facing similar issues ? Any pointers ?

Comments 4 CommentsJump to latest comment

onepranav's picture


 

On the agent launch window ; the above error is reported and it doesnt go any further.

Backup_Exec's picture

Hi

Please check below few link to resolve the issue

http://www.symantec.com/docs/TECH72043

http://www.symantec.com/docs/TECH128697

http://www.symantec.com/docs/TECH186435

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

onepranav's picture

Sameer,

I have tried these technotes. the agent is upgraded to MP7 manually which is the same version as the Administration server. Public has been granted Execute Permissions on dbo. should the DLO admin user that i am using for admin server operations have the execute permissions or dbo is enough ? 

eavinash's picture

Can you confirm if the user has been added to the DLO database?

Each user needs to be either manually added to DLO from the admin console or an Automated User Assignment can be defined so that when a user launches the agent, it configures by default.

Automated User Assignments are assigned to Desktop Agent users based either on domain and group
settings or Active Directory settings. The Automated User Assignment determines which Storage Location
and Profile are assigned to the user.
 
To create a new automated user assignment
 
1 On the DLO navigation bar, click Setup.
2 In the Selection pane, click Automated User Assignments.
3 In the Task pane under Settings Tasks, click New user assignment.