Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DLP 11.0.0.19031 and Oracle 11.2.0.3

Created: 17 Oct 2012 | 2 comments

Hi everybody

Just a quick question:

Is there any conflict in an upgrade to Oracle 11.2.0.3 in combination with DLP 11.0.0.19031?
Our DBA wants/needs to upgrade the database due to a bug in the currently used Oracle DB-version (11.2.0.2.0).

Thanks in advance!

Comments 2 CommentsJump to latest comment

pete_4u2002's picture

You must upgrade to Data Loss Prevention version 11.5 to use Oracle version 11.2.0.2. Use of Oracle version 11.2.0.2 is not supported on versions of Data Loss Prevention earlier than 11.5.

flutti's picture

Well well ... Really?

I mean, if this is the case I am _very_ surprised about this fact. And even more surprised that we got the recommendation to run it in this configuration.
Since July 2011, we are using the system configuration as written in my initial post.
It runs without any problems ever since then.

So in this context, I guess there are no conflicts to use 11.2.0.3 then.