Video Screencast Help

DLP 11.1 and FireFox version 16

Created: 20 Nov 2012 | 6 comments
Atif's picture

Hi Guys,

I need to know how can we make FireFox version 16.0 works with DLP blocking content on HTTPS websites. I know new version of FireFox is not supported with version 11.1 and support might be available in version 12.0 but is there any plugin or workaround to take care of FireFox?

Regards.

Discussion Filed Under:

Comments 6 CommentsJump to latest comment

pete_4u2002's picture

im not aware of any plugin, however request you to open a support ticket and check if there is any or any enhancement on the same.

Atif's picture

I already opened a ticket and the support person informed that currently there is no support for new FireFox versions till Symantec releases DLP 12.

kishorilal1986's picture

Hi Atif,

I think DLP 11 can monitor the traffic which will be genrated through ver 16 as all https communication having some common enryption not totally new trchnology . ver 16 will be just upgradation of new features. As it is aready possible to monitor at endpoint but we need proxy setup with web DLP to monitor such https monitoring. ver 16 is not just compatible for DLP access. 

 

Atif's picture

Hi Kishorilal,

We tested comprehensively using endpoint agent, the same policy works fine on IE. This problem occurs only with gmail though that when we try to send DCM keyword in email body, IE works fine and email doesnt go through but when we use Firefox current version and send email with DCM keyword through gmail, it just goes through without any blocking.

kishorilal1986's picture

Hi Atif,

Is ur query for above is resloved or need some thing more ?

Atif's picture

Hi Sharma,

I am out of country on some deployment and will verify once I get the feedback from client.