Video Screencast Help

DLP 11.6.1 - LDAP Lookup plugin not working

Created: 06 Mar 2013 • Updated: 07 Mar 2013 | 4 comments
fedex's picture
This issue has been solved. See solution.


I'm not able to get the built-in LDAP lookup plugin to work, i.e. it doesn't return any LDAP values to the custom attributes in my incidents.  I've done some research on this, and tried various suggestions found here, but to no avail.

Even a simple LDAP lookup like the one below doesn't trigger:

attr.First\ Name=:(mail=$sender-email$):givenName

I've used an LDAP browser and verified that the attribute name is present and correct.  I've already configured a directory connection, successfully tested its connectivity, and enabled the lookup parameters.  What could be missing?  Any help will be much appreciated.  Thks!

Operating Systems:

Comments 4 CommentsJump to latest comment

Sumit G's picture

Hi Fedex,

just check the vontu services and if possible please restart the services in serilized manner as per Admin guide.


Sumit G.

Dor E's picture


I've submitted case as well in Symantec Support.

I have no idea what they have changed,

but from, some reason entire LDAP connection was lost.

Can anyone guide what should be the problem and how should it be solved?

fedex's picture

K S Sharma,

Thks for your link above, it did help me solve my problem!  The culprit is the spaces in the base DN string under Directory Connections.  Funny thing is, if it shouldn't have spaces, we shld at least receive a prompt when we test the connection, but the connection test was successful!  No error msgs at all.

I can now lookup all of the custom attributes that I want from LDAP.  

Thks again!