Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

DLP Agent configuration changes - Agents not connecting now

Created: 12 Dec 2012 | 2 comments

I recently change my agent (exclusion configurations) and now the clients with the dlp agents installed won't connect to the enforce server. See below for hte changes. FYI...my clients are 11.1.2 and my server is 11.6.1

BEFORE:

 

FILE Path on Destination:
$Cookies$\*
$InternetCache$\*
$LocalAppData$\*
$LocalAppData$\..\Temp\*
$LocalAppDataLow$\*
$RoamingAppData$\*
$Windows$\Prefetch\*
$Windows$\SoftwareDistribution\*
*\Drivers\*
*\Program Files\Manufacturer\Endpoint  Agent\*
*\System Volume Information\*
*\Windows\System32\*
C:\Program Files\Symantec\Symantec Endpoint Protection\*
C:\ProgramData\Symantec\Symantec Endpoint Protection\*
C:\Users\All Users\Symantec\Symantec Endpoint Protection\*
 
File Types:
*.adm, *.aw, *.bdr, *.bin, *.cab, *.cat, *.chm, *.com, *.cpl, *.cur, *.dat, *.dl_, *.dll, *.dll_1033,
*.au, *.avi, *.lrc, *.med, *.mid, *.mov, *.mp, *.mp3, *.mp4, *.mpe, *.mpg, *.mpeg, *.ogg, *.ra,
*.dcx, *.dds, *.dib, *.djvu, *.ecw, *.emf, *.fsh, *.g3, *.gif, *.grd, *.icf, *.iff, *.icl, *.ico, *.ima,
*.drv, *.exe, *.fae, *.hlp, *.ime, *.inf, *.ini, *.inx, *.lnk, *.mecontact, *.mof, *.mui, *.nls, *.ocx,
*.exe
*.img, *.iw44, *.j2k, *.jng, *.jp2, *.jpc, *.jpe, *.jpm, *.jpeg, *.jpg, *.kdc, *.lbm, *.ldf, *.lwf,
*.inf
*.mng, *.nlm, *.ng, *.nol, *.pcd, *.pcx, *.pgm, *.png, *.ppm, *.ppx, *.psd, *.psp, *.ras, *.raw,
*.mp3
*.ost
*.pnf, *.so, *.sys, *.tcl, *.tlb, *.tpi, *.ttf, *.ver, *.vxd, *.windowslivecontact, *.windowslivegroup,
*.pst
*.rgb, *.rle, *.san, *.sff, *.sfw, *.sgi, *.sid, *.tif, *.tiff, *.ttf, *.wbmp, *.wmf, *.xbm, *.xpm, *.aif,
*.rm, *.rmi, *.snd, *.swf, *.wav, *.wma, *.wmv
*.sys
*.v2i
*.vmdk
*.vmem
*.wmf, *.xsn, *.acr, *.ani, *.asf, *.b3d, *.bmp, *.bpm, *.cam, *.clp, *.cr2, *.crw, *.cur, *.dcm,
hiberfil.sys
msiexec.exe
setup.exe
 
*************
AFTER:
FILE Path on Destination:
 
$Cookies$\*, $InternetCache$\*, $LocalAppData$\*, $LocalAppData$\..\Temp\*, $LocalAppDataLow$\*,$RoamingAppData$\*, $Windows$\Prefetch\*, $Windows$\SoftwareDistribution\*, C:\DRVSTORE\*, C:\Documents and Settings\All Users\Application\Data\Symantec\Symantec Endpoint Protection, C:\DriverStore\*, C:\Drivers\*, C:\Program Files (x86)\Cisco, C:\Program Files (x86)\Cisco Systems, C:\Program Files (x86)\Common Files, C:\Program Files (x86)\Juniper Networks, C:\Program Files\Common Files\Symantec Shared, C:\Program Files\Manufacturer\Endpoint  Agent\*, C:\Program Files\Reliance Netconnect+, C:\Program Files\Symantec\Symantec Endpoint Protection\*, C:\ProgramData\Symantec\Symantec Endpoint Protection\*, C:\System Volume Information\*, C:\Users\All Users\Symantec\Symantec Endpoint Protection\*, C:\Windows\*
 
File Types:
 
*.adm, *.aw, *.bdr, *.bin, *.cab, *.cat, *.chm, *.com, *.cpl, *.cur, *.dat, *.dl_, *.dll, *.dll_1033,
*.au, *.avi, *.lrc, *.med, *.mid, *.mov, *.mp, *.mp3, *.mp4, *.mpe, *.mpg, *.mpeg, *.ogg, *.ra,
*.dcx, *.dds, *.dib, *.djvu, *.ecw, *.emf, *.fsh, *.g3, *.gif, *.grd, *.icf, *.iff, *.icl, *.ico, hiberfil.sys, msiexec.exe, setup.exe, *.ima, *.eml, *.drv, *.exe, *.fae, *.hlp, *.ime, *.inf, *.ini, *.inx, *.lnk, *.mecontact, *.mof, *.mui, *.nls
 
*.inf, *.mng, *.nlm, *.ng, *.nol, *.pcd, *.pcx, *.pgm, *.png, *.ppm, *.ppx, *.psd, *.psp, *.ras, *.raw, *.mp3, *.ost, *.pnf, *.so, *.sys, *.tcl, *.tlb, *.tpi, *.ttf, *.ver, *.vxd, *.windowslivecontact, *.windowslivegroup
*.ocx, *.exe, *.img, *.iw44, *.j2k, *.jng, *.jp2, *.jpc, *.jpe, *.jpm, *.jpeg, *.jpg, *.kdc, *.lbm, *.ldf, *.lwf
 
*.pst, *.rgb, *.rle, *.san, *.sff, *.sfw, *.sgi, *.sid, *.tif, *.tiff, *.ttf, *.wbmp, *.wmf, *.xbm, *.xpm, *.aif,
*.rm, *.rmi, *.snd, *.swf, *.wav, *.wma, *.wmv, *.sys, *.v2i, *.vmdk, *.vmem, *.wmf, *.xsn, *.acr, *.ani, *.asf, *.b3d, *.bmp, *.bpm, *.cam, *.clp, *.cr2, *.crw, *.cur, *.dcm
 
Did I break something by adding in commas and wordwrapping the folder destination entries?

 

 
 

Comments 2 CommentsJump to latest comment

kishorilal1986's picture

Hi NY,

Please restart the agent through Enforce >System>agent tab to that specific host/IP filtering. If this problem with more agents than please restart ur Endpoint Server.