Video Screencast Help

DNS Addresses Set After Imaging System

Created: 29 Aug 2013 • Updated: 04 Sep 2013 | 4 comments
This issue has been solved. See solution.

Hello all.  I'm noticed on a few systems I just imaged that after they reboot to production they have the DNS servers set statically in TCP/IP settings.  Which is not something we would like since if they plug in at home they won't be able to hit the internet.  Normally our systems are all set for DHCP.  Now i'm not sure if the image was set that way or if their is a setting in Altiris 7.1 that is setting that.  I wasn't the one who setup our environment and I just noticed it today with the last 3 systems I imaged.  Is this something that could be sent on the SMP server for Images that are deployed?  I've been looking around and don't see anything that stands out. 

Operating Systems:

Comments 4 CommentsJump to latest comment

andykn101's picture

If you've set reimaging to pick up the previous settings then, if they had DNS set statically before the reimaging process will set it again. Do new PCs do this too?

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

oscarc619's picture

Yeah I basically created 3 new base images for 3 systems.  I thought everything was set for DHCP on both IP and DNS.  I didn't even know the actual DNS servers IP addresses so I'm sure I didn't manually type them in to the base systems I used to image.  I then got the new systems and went through our Initial Deployment and imaged the systems.  They work great but did notice that the DNS settings were statically set.  Just trying to figure out if this would come from a setting somewhere in Altiris.  I checked the tasks and I dont' see anything specifying that.  Thanks for the help.

ffangus's picture

I had the identical issue.  I had called out consultant ITS and they had be try another unattend file and it worked.  I eventually installed WAIK to a Windows 7 box and created out own WAIK file for each of our needs.