Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Do BE 2010 SP3 Remote Agents on Linux require full system reboot?

Created: 15 Dec 2013 • Updated: 16 Dec 2013 | 4 comments
This issue has been solved. See solution.

I am planning to upgrade our BE 2010 to SP3, and I understand that this means upgrading the Remote Agents on my clients.   The recommendations I have been receiving it to completely reboot all the Remote Agent hosts, but is this required for the Linux agents?  Can I not just upgrade the Linux Remote Agents and then restart the service on the Linux hosts?

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

Yes.  You can just restart the service on the Linux hosts.

quantum-it's picture

Are the newer Remote Agents backwards compatible with older versions of BE 2010 R3?  In other words, would I be able to apply the Remote Agents first and THEN upgrade my BE 2010 R3 server to SP3?   Or does it all need to happen roughly in the same timeframe?

pkh's picture

No. Remote agents are NEVER backwards-compatible.  BE can work with older agents but newer agents cannot work with older BE.

Remember to to patch your SP3 agent to the latest hotfixes.  See my blog below

https://www-secure.symantec.com/connect/blogs/how-...

SOLUTION