Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Do I need a login ID to use LiveUpdate Administrator?

Created: 13 Feb 2013 | 6 comments

I feel stupid even asking, but I'm setting up LU Administrator in my SEP 12.1 environment and am wondering if I need a login id and password?  Since my SEPM server doesn't need one, I wasn't sure that I'd need one if I used the LU Administrator instead?  It does have fields for that info - if I need it, where would I obtain it?

 

Thanks,
Mark

Comments 6 CommentsJump to latest comment

.Brian's picture

You will supply a username/password during the install of LUA. You use these credentials to login going forward.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

saturnnights's picture

On the "Edit Source Server" screen, the login ID and Password are my LUA credentials?  That's weird - and I just tried those credentials and no joy  :-(

saturnnights's picture

I've just realized how vague my question was - I'm actually trying to ask about the Source Server connection - to Symantec.  I see fields there for login credentials and didn't know if I needed those or not?

 

Sorry for the confusion...

 

.Brian's picture

Not to my knowledge, maybe if you use a proxy?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

saturnnights's picture

Okay, so long as this won't put my company's IP on a black list with Symantec, I'm happy  :-)

SebastianZ's picture

I believe you mean here "Login credentials for distribution access to location" - generally SEPM does not need any credentials to access and download from LUA distribution center, unless this setting on LUA DC is specifically enabled and the credentials are required by the distribution center.

 

Some more information about this configuration you can find here:

http://service1.symantec.com/SUPPORT/ent-security....

- http://www.symantec.com/docs/TECH106222

One of the problems sometimes seen with connection to this:

http://www.symantec.com/docs/TECH193218