Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

DO NOT ATTEMPT TO SERVERS visualized edit tasks

Created: 17 Oct 2012 • Updated: 10 Nov 2012 | 14 comments
This issue has been solved. See solution.

Good evening friends, I have a problem with Backup Exec 2010 R3, what happens to edit tasks and I do not see where servers make selections, how rare is not outputting any backup error and if they work, if I can help display the servers, I have not made ​​significant changes so I find it very strange and no error logs out to look at the page SYMANTEC ...

If anyone happened to your prompt response is critical fixed soon.



THANKS.

Comments 14 CommentsJump to latest comment

CraigV's picture

Hi,

 

Do you not see your servers in a selection list?

Is your BE 2010 R3 media server fully patched with the latest service pack and additional patches, and have these patches been push-installed to your remote servers?

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
JavierTI's picture

the Backup Exec 2010 is installed sp1 and went back to the agent and still shows no servers when I edit tasks.

CraigV's picture

1. Are your services all started up on the media server?

2. Are your RAWS agents started up on the remote server/s?

3. Can you check on the Publishing tab of the media server to make sure they are publishing (either via name/IP address) to your media server?

4. If you run an antivirus on your servers, make sure it isn't blocking beremote.exe. If it is, put in an exclusion for that process.

5. If you have firewalls on your servers, make sure port 10000 is open as this is the port used in communications between the RAWS agent and media server.

6. Check for any DNS issues on your domain. Make sure that you can resolve name/IP address of the media server and/or remote servers from the media server.

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JavierTI's picture

 

these are my answers, even so is the problem.

1. Yes.

2. the service is inactive. (attach file services_raws.jpg)

3. I do not understand if I can explain.

4.I exclude the folder but the antivirus Symantec reports that is not me bloqeuado any application or executable.

5. The firewall is disabled on both servers.

6.I have no name resolution problems.

Thanks, but still no solution.

services_raws.jpg
CraigV's picture

We've just had a weekend...wink I don't often log on over a weekend.

That screenshot shows your RAWS has an error. Uninstall it, and then run a push-install from the media server and try again.

THanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JavierTI's picture

 

Realise that step yet I can not see the server to edit my work, the strange thing is already scheduled tasks are still running.
urgent help!
CraigV's picture

Something has gone wrong with your RAWS...use Add/Remove Programs to remove it.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JavierTI's picture

is the only option I have, reinstall the implementation.

CraigV's picture

...reinstall the Remote Agent for Windows Servers on the server affected...it doesn't take much time to uninstall and push-install it.

So yes, this would be 1 of the troubleshooting steps, and currently 1 you haven't tried.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JavierTI's picture

install the remote agent, and the problem continues even as I'm thinking that corrupt the folders mentioned this central server installation. I could use the re-installation.

CraigV's picture

Are you using a CASO in your environment?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

JavierTI's picture

Resolved the issue with the installation of all patches that release the liveupdate. thank you very much for your support.