Video Screencast Help

Does Antivirus for Mac OS meet the following reqirements?

Created: 12 Feb 2013 | 2 comments

Hi,

I am researching on the antivirus products for Mac available in Market for our entrepirse environment.

I was wondering if SEP for Mac(latest version) meet the following requirements

  1. Customizable to meet our needs?
  2. Protected against end user changes?
  3. Accepted list for the Cisco ASA VPN
  4. Dedicated to Mac? Or for  both Mac and Windows. For example, if you use Parallels with a Windows virtual machine on your Mac, files in shared folders on your Mac will be scanned for both types of threats.
  5. What are the supported Mac Operating Systems?
  6. Does it Update with Proxy?

Thank you

Comments 2 CommentsJump to latest comment

.Brian's picture

Check this FAQ

Symantec Endpoint Protection for Macintosh Frequently Asked Questions

Article:TECH134203  |  Created: 2010-01-24  |  Updated: 2012-10-02  |  Article URL http://www.symantec.com/docs/TECH134203

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

sandra.g's picture

Some of this is duplicated inthe FAQ that Brian81 lists above... My answers in bold.

  1. Customizable to meet our needs? Customizable in which way? (Definitely see the FAQ.)
  2. Protected against end user changes? You can lock it down to an extent, yes (see FAQ).
  3. Accepted list for the Cisco ASA VPN  Can't find this documented in any of our KBs. You may have to consult your Cisco documentation.
  4. Dedicated to Mac? Or for  both Mac and Windows. For example, if you use Parallels with a Windows virtual machine on your Mac, files in shared folders on your Mac will be scanned for both types of threats. Definitions for all antivirus clients (Mac among them) include detections for Windows, Mac and Linux.
  5. What are the supported Mac Operating Systems? For the most current version of Symantec Endpoint Protection 12.1, which is 12.1.2 (otherwise known as RU2), it's 10.6.8 - 10.8.x. [System Requirements]
  6. Does it Update with Proxy? Yes, for 12.1 and later the client will update via proxy.

Hope that this helps.

sandra

Symantec, Senior Information Developer
Enterprise Security, Mobility, and Management - Endpoint Protection

Don't forget to mark your thread as 'solved' with the answer that best helps you!