Video Screencast Help

Does anyone use Netbackup Appliances (5000, 5020) with BE?

Created: 23 Jan 2012 | 2 comments

Does anyone use the 5000 or 5020 PureDisk appliances with Backup Exec via OST?

Couple of questions

A) How's your performance?

B) How long does it take to load media?

C) Any issues/errors with Client-Side Dedupe?

D) Have you updated to 1.4.1.1 and are there any issues?

Thank you

Comments 2 CommentsJump to latest comment

evansmp's picture

We are currently in the process of upgrading from a BE 12.5 environment to a BE 2010 R3 with two 5020 PureDisk appliances.

A) Performance is varied and random.  But overall very poor.

B) Loading media is getting worse as more data is loaded onto the appliances.  It's now taking over 1 hour to load media for one of the appliances, and 30 minutes on the other appliance.

C) We have random issues with client-side dedupe.  One night a server will backup using client-side, the next night it won't.

D) The first thing we did after configuring the appliance was upgrade them to 1.4.1.1 firmware.

We do have cases open with Symantec regarding A, B and C.

teiva-boy's picture

Based on my experience in the early days when it was first released..  I've always recommended an OST appliance and not PureDisk (which the 5000 series appliances are).  PureDisk is just not easy to use and overly complicated for what it is and should be.

DataDomain, Exagrid, etc all perform better, are easier to manage, and more reliable.  And you can still front-end it with BackupExec.

There is an online portal, save yourself the long hold times. Create ticket online, then call in with ticket # in hand :-) http://mysupport.symantec.com "We backup data to restore, we don't backup data just to back it up."