Video Screencast Help

Does BackupExec 2012 Support vSphere 5.1b yet?

Created: 24 Jan 2013 • Updated: 09 Feb 2013 | 1 comment
This issue has been solved. See solution.

I just need to know if/when BE 2012 will support vSphere5.1b so I can road map...anyone know?

Discussion Filed Under:

Comments 1 CommentJump to latest comment

Colin Weaver's picture

No - and if it did our Software Compatibility List (SCL) would have been updated, as such please periodically check this online/public document .

SOLUTION