Video Screencast Help

Does NetBackup 7.5 support clients at 6.5.5?

Created: 25 Mar 2013 • Updated: 27 Mar 2013 | 3 comments
This issue has been solved. See solution.

I have an existing AIX system with the latest 6.1 level plus updates, running NetBackup 6.5.5 which we know went out of support last year. We are planning to implement a new NetBackup server (possibly Windows) at the 7.5 version but need to know if the existing NetBackup clients at the 6.5 and 6.5.5 levels will still be supported by the new server at the 7.5 version? If yes, then is is simply a case of registering the client with the new server's name and/or IP address? If not, does that mean that we have to update all of our clients to some level of version 7 to be supported? Will we have to re-license the product at any time or will existing licensing be sufficient for the new setup?

Operating Systems:

Comments 3 CommentsJump to latest comment

Marianne's picture

Yes, it wil work. 

See Version Compatibility TN: http://www.symantec.com/docs/TECH29677

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
muhanad.daher's picture

Hi,

you can install netbackup 7.5 on 64bit All OS (Windows 32 bit supported), but as Marianne mentikon above you must check the compatability for OS( like Redhat 4.X is not supported for 7.5).

Regards,

Muhanad Daher

Senior Data Center Engineer

Stumpr2's picture

"If yes, then is is simply a case of registering the client with the new server's name and/or IP address?"

If at all possible keep the master server's name the same on the new platform as it was on the old platform.

VERITAS ain't it the truth?