Video Screencast Help

Does not restore individual files or folders from the Hyper-v

Created: 15 Oct 2012 | 3 comments

Good Afternoon!

I have a problem when restoring files and folders from virtual machines Hyper-v.

My environment is as follows:
3 Hosts on Windows Server 2008 R2 Hyper-V Cluster
All 3 with Backup Agent for Hyper-v

Backup via the Cluster is working perfectly.

When I restore, creating a job to restore the VM, and it says the following error message:

RestoreV-79-57344-38721 - Failed to mount one or more virtual disk images:

Already performed the procedures described in the support, but without success:

Procedures performed:

What can I do to solve this problem?

Sincerely.

Dennis

Comments 3 CommentsJump to latest comment

Jaydeep S's picture

Are you performing this restore from a B2D or a Tape.  Also what is the version of Backup Exec and is it fully patched. Are All the remote agents on the Remote Servers updated.

If you are performing the restore from Tape, are you using a local ntfs location for staging the data. Is the staging location large enough to hold the entire VM.

Additionally, are you attempting to restore the GRT data back to the source or redirect it.

Fecomerciomg's picture

Hello

I am using Backup Exec 2012 with all updates.

The backup is stored in LTO-04, as the restoration is also being carried out from this tape.

When did the backup of virtual machine he installed an agent with a blue symbol. At that researched this agent only serves to make restorations.

Yes, he was using a HD partition of the host that has over 200 GB free, perfectly meeting.

The restoration is being made directly to the source.

 

Thanks.