Video Screencast Help

Does Symantec Backup Exec 2010 R3 support reparse-point

Created: 19 Sep 2013 • Updated: 19 Sep 2013 | 8 comments

I have a problem backing up Exchange 2010 sp2 database create under disk reparse-poin

I have created a new DB not placed below a reparse-point and successfully backed it up.

 

so anyone have an idea on this issue.

 

thank you in advance.

 

Operating Systems:

Comments 8 CommentsJump to latest comment

Jaydeep S's picture

1. What is the error that you get while backing up.

2. Try a Non GRT backup of the exchange database and see if that works.

Wichai_Job's picture

Thank you for your reply.

i already try with non GRT but no luck.frown

Error                  : e000fedd - A failure occurred accessing the object list.
Jaydeep S's picture

Do you have any other data like System State selected in that backup. If possible try to create a new backup to only backup that database and see if it works.

Jaydeep S's picture

I am trying to find out more information about this internally. When you mentioned 'reparse point' did you mean a mount point or symlink? Could you please provide more information about this.

Rahul Kumar1's picture

Is consistency check enable in backup job?

Also make sure Service Pack 3 is installed for Backup Exec 2010 R3 and push the update to the Exchange server as well.

 

Thanks

Wichai_Job's picture

@Jaydeep my DB looklike this 

os not show as normal drive letter i.e D, E 

 2013-09-20_070505.png

pkh's picture

1) Why do you place your DB under a reparse point?

2) Did you check these optioins in your job?

BE 2012 - junction points.png

Wichai_Job's picture

i don't know what exactly reason it done by my global team.

as you mention on file option /Yes but no luck.