Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Does Symantec Management Platform 7.1 sp2 MP1.1 support RHEL 6.4 64-bit?

Created: 29 Apr 2013 | 4 comments

I am trying to determine the support for Red Hat Enterprise Linux 6.3 and 6.4 64-bit. I have looked over the ITMS Platform Support Matrix ( http://www.symantec.com/docs/HOWTO9965 ) document but it doesn't go past RHEL 6.1.

Thanks

Derik

Operating Systems:

Comments 4 CommentsJump to latest comment

Andrei Fedulin's picture

Hi Derik,

Officaly these platforms are not supported by SMP v 7.1 SP2MP1

Full official support will go in next 7.5 release.

P.S

You can install agent on these platforms for testing purposes using manual selection from push install settings

Thanks,

Andrei

noodleNT's picture

Is there an updated package for RHELx64 that we can download? I only have 6.0 and 6.1 and the installer is looking for a 6.4 package.

dlopes's picture

I´m also looking for instructions on how to install the SMA on RedHat 6.4 any help would be appreciated.

Regards!

Daniel Lopes de Oliveira
Technical Team Leader - Endpoint Management & Mobility

Andrei Fedulin's picture

If you are on the 7.1 SP2 you can install agent on RedHat 6.4 using following steps:

1. First of all your redhat client should have glibc i686 installed.(if not please install this lib from red hat installation disk)
2. In push grid select your client and go to Installation Setting
3. Under Platform detection choose "Mannualy select OS type" and point it to Red Hat 6.1 x64
4. Proceed with installation clicking on Install button.

Thanks,
AndreiF