Video Screencast Help

Doesn't work properly SEP manager console on Vista & XP-Domain PC !

Created: 03 Feb 2008 • Updated: 22 May 2010 | 3 comments

 Hi !

I got some issues with installing SEP Manager console on the Windows XP/Vista machines.

I'd like to describe my problem as follow;

      

  1. On Windows XP PC (Domain member), remote admin console unable to connect to the SEP through (IE) http://<ServerName>:9090, but able to connect through (IE) https://<ServerName>:8443.

 

  1. On Windowws XP PC (Workgroup), remote admin console able to connect to the SEP through (IE) http://<ServerName>:9090 or (IE) https://<ServerName>:8443.

 

  1. On Windows Vista PC (Domain member), remote admin console unable to connect the SEP through (IE/FireFox) http://<ServerName>:9090, but able to connect through (FireFox) https://<ServerName>:8443.

 

  1. On Windows Vista PC (Workgroup), remote admin console able to connect the SEP through (FireFox) http://<ServerName>:9090 or https://<ServerName>:8443.


*** My SEP server is non-domain member, but stand alone server.
*** able to connect : means can connect to the SEP server and able to login to the SEP manager console to do administrative tasks.
*** unable to connect: means can connect to the SEP server and unable to login to the SEP manager console. I got the error message once I've key in the user name and password. The error message is wrong user name and password something like that, but i'm sure I typed the correct the user name and password.

*** But, when I tried to access the SEP manager from the remote web console on (IE) Windows Vista (Workgroup), http://<ServerName>:9090, I can connect and able to login to the manager console. But, I can only access properly to three  conponents :  Policies, Clients, Admin, but I'm not able to access the top three components: Home, Monitors, Reports - that means once I click one of these icon, it's only display (white) blank page.


In short, (within my environment) in order to connect to the SEP manager from the remote web manager console, the following conditions must be satisfied:

XP (Domain Member) : IE, 8443

XP (WorkGroup): IE, 9090, 8443

Vista (Domian Member): FireFox, 8443

Vista (WorkGroup): FireFox, 9090, 8443


Is there anyone has similar to my problem or I'd like to request for advices to address all above my issues?

It would be my great presure to answer for any questions I've missed out in my problem descriptions.

Thank you very much for any advice in adcanced.

Kind regards,
Dawei



Comments 3 CommentsJump to latest comment

BzlBob's picture
Hello,
 
I am having the same problem.  I can see everything in the console from an XP PC, but my vista box doesn't show anything if I click Home, Monitors or Reports.
 
Bob
BzlBob's picture
I found the answer in the forum and am copying part of the post here.
 
 The following steps allowed me to use Home, Monitors and Reports on my vista box:
 

With IE7, on Vista, the SEPM Console must be set to Run as Administrator.  Right-click on the shortcut.

Properties>Compatibility>Privilege Level.  Put a check in the box for

Run this program as an administrator.  If you don't do this on Vista, it won't work correctly.

ekkesym's picture

SEPM Console worked smoothly for some time.
Suddenly i have the same issue with my Vista pc.
Can't follow the instructions mentioned above from BzlBob, as the privilege level is greyed ...
Have Java 6 Update 7
(if i upgrade to Java 6 Update 10 or newer, we get a message that this version of java is not supported and we can see Home, Monitors, Reports only through the browser from another port - i thin 8024)