Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Domain Disappeared

Created: 24 Apr 2012 | 2 comments

Hi,

We have SEPM 11.0.3001.2224 ,We had created a domain which is now disappeared from the ' View Clients' option. All the clients (which were added to that domain  ) are still getting updates but the SEPM server is unable to Monitor it as that domain is Administered.

Kindly help to fix this issue.

Warm Regards,

Asif.

Comments 2 CommentsJump to latest comment

Mithun Sanghavi's picture

Hello,

In your case, you need to login as "admin" user (without any domain).

Once, you are logged in, you may be able to make necessary changes.

NOTE: You are carrying a older version of SEP (11.0.3001), it is advised to migrate to the Latest version of SEP 11.0.7101 (SEP RU7 MP1).

Check this Article to find how Old version are you carrying:

What are the Symantec Endpoint Protection (SEP) versions released officially?

https://www-secure.symantec.com/connect/articles/what-are-symantec-endpoint-protection-sep-versions-released-officialy

It is important to maintain consitency in the SEP 11 - check article below:

About Maintaining Consistency of Software Versions throughout a SEP 11 Organization

http://www.symantec.com/docs/TECH131660

Migrating to Symantec Endpoint Protection 11.0.7101 (RU7 MP1)

http://www.symantec.com/docs/TECH171552

Hope that helps!!

Mithun Sanghavi
Associate Security Architect

MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

Mohammed Asif Khan's picture

Hello Mithun,

Thanks for the reply.

I tried with admin aswell , but still giving the same problem.Due to some reasons I can't upgrade it right now.

So please tell other solution to fix it.

Regards,

Asif.