Video Screencast Help

Domino gateway server not starting

Created: 17 Apr 2013 • Updated: 18 Apr 2013 | 2 comments
This issue has been solved. See solution.

Hi, I need your help in getting the domino gateway server starting problem. Recently someone had changed password of vault admin, due to which all services of vault failed to start. I checked the KB online and updated the vault admin account details in admin console. Restarted all vault services and now they started without problem. But my domino server is not started, tried reboot of server but still fails.

Any idea if SQL needs to be updated somewhere?

Operating Systems:

Comments 2 CommentsJump to latest comment

Arjun Shelke's picture

Ah..check if the Lotus Domino Server service is running under vault service account credentials. Most probably it should be, goto properties of the service and logon details and update the password there.

I believe this should allow you to start the domino server once password is updated in service properties.

I hope this helps..

Alikh's picture

unbelievable!how can I miss this.thanks Mr. advisor you made my day.