Video Screencast Help

"Don't remind me again until after the next update" Checkbox is not displayed

Created: 22 Nov 2012 | 5 comments
STHN's picture

When a client machine is offline for some time they will see the attached message after booting. (original)

One of our customers however is experiencing an issue where this checkbox just isn't displyed on the clients. I didn't find any way to configure this. Has anyone else ever seen this? (missingcheckbox - it's the same message box, only in german)

Thanks in advance!

 

Comments 5 CommentsJump to latest comment

STHN's picture

Sorry. The exact version is 12.1.1101.401 (RU1 MP1)

PMCS GmbH & Co. KG - Consulting und Support für Altiris/SEP/EV und andere Symantec Produkte.
Please take the time and mark this post as solution if it solved your problem - thanks!

mnett's picture

Hello

I got the same behavior on 2 indipendent Sites. One Site is a german 12.1.1101.401 (RU1 MP1) and the other Site is the new 12.1.2015.2015 (english SEP client). 

In both versions the checkbox is missing and the popup message repeats every minute.

JS@support's picture

Hi,

It's by design with SEP 12.1

You won't find any option in the SEPM to configure this settings.

Need to check with upcoming release for any enhancement.

 

JS@support's picture

 

Hi,

In the next SEP release Symantec might bring back this option.

Best way is to create a case with Symantec and if they have open Etrack on this issue then they will add your case to that Etrack.

You will be notified when Etrack will be closed.