Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Download of Altiris_DS_Preboot_WinPE_3.1_x64.exe (BootWiz)

Created: 06 Nov 2013 | 1 comment

Hello all,

 

hope you can give me a solution for this problem.

We are testing the ITMS 7.5 (with Deployment Solution) and try to deploy clients.

He have create a Preboot Configuration "WinPE x64" and recreate the Preboot Enviroment.

At Policy Rules/Actions we see the Preboot Enviroment and update the Configuration in the Symantec Management Agent. We don´t see the bootwiz.exe running at the taskmanager.

We have checked the Status of the Preboot Configuration and it is not replicated to our NBS / Siteserver. I have found the *.cfg file only.

After that we have run the BootWiz.exe and try to find the installed Proboot-OS for WinPE 4.0 (x64 / x86).

The status of the Proboot-OS for WinPE 4.0 (x64 / x86) is empty, so it is not installed. The wizzard need a path to the WinPE installer (example: C:\Staging\Altiris_DS_Preboot_WinPE_3.1_x64.exe)

But I don´t have the Altiris_DS_Preboot_WinPE_3.1_x64.exe. The path to C:\Staging does not exist. Same at the Altiris_DS_Preboot_WinPE_3.1_x86.exe.

I have unpacked the "symantec_deploymentsolution_7_5_x64.msi" and could not find the file there.

I have found some HowTo to implement it in 7.1 but not for 7.5. Windows 8.1 is deployable in 7.1 without WinPE 3.1 / 4.0

 

Now the question. Someone have a download link for the files "Altiris_DS_Preboot_WinPE_3.1_x64.exe" and Altiris_DS_Preboot_WinPE_3.1_x86.exe?

The files are automaticlly created during the Installation of the Deployment solution and somthing was going wrong?

 

I have to set up some Surface Pro with Windows 8.1 in the Test Enviroment.

If more informations needed, I can give the information to you.

 

Hope someone can help me with this.

 

kind regards

Axel

 
Operating Systems:

Comments 1 CommentJump to latest comment

GHMoore's picture

I'm looking for the same thing. We have DS 6.9 and are trying to build/deploy Windows Server 2012 R2 which says it 'Requires' Windows 7 boot media which I'm taking to mean the WinPE 3.1.