Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Downloaded Items from Content Library will not be saved

Created: 06 Jan 2013 | 2 comments

Hi,

we have implemented Symantec Mobile Management 7.2. We want to use the content library in combination with ipad's to bring files to the field sales people. The creation from the feeds and items and teh Upload from files into the library runs very well. After downloading from some files (not all!) and closing the app at the ipad there are 2 issues:

1. The first start the app closed automaticly. The second try to start is ok.

2. After succesful start the downloaded files standing in status download again. The file are don't saved at the ipad.

What can we do?

Kind Regards

Stefan

 

Comments 2 CommentsJump to latest comment

rscovel's picture

Hello WUESTE

You said that some files (not all!), after downloading them, then closing the app and re-opening, show the status as "DOWNLOAD", meaning that you had just downloaded them to the device but it appears that they didn't get installed and now the status shows that they need to be downloaded again.

Did someone replace the files (make changes to the policies, or update the file versions) at any point during this process?

Can you specify the type of documents or files that this occurs with. (Does it alway happen with PDF file, video file, etc.)
What are the file extensions being referenced or used for those documents. (Are they outside the primary naming convention for those types of files?).
Are they larger than a certain size, or all smaller than a certain size?

Were they set as Optional, Required or Recommended?

Screen shots and / or more details are needed to get a better idea of what is going on.

You may just want to call in to our support line to get assistance with what you are seeing.

Regards

Russ Scovel
Inside Systems Engineer

Altiris SOS – Endpoint Management and Mobility
Symantec Corporation 
www.symantec.com

Wueste's picture

>You said that some files (not all!), after downloading them, then closing the >app and re-opening, show the status as "DOWNLOAD", meaning that you had just >downloaded them to the device but it appears that they didn't get installed >and now the status shows that they need to be downloaded again.
Yes, that's right!

During the load process nobody else works on the system.
All Documents are *.PDF (with *.png) and only one mpeg4-video with the same issue.
The file size range are from 2 - 40 MB. But the problems are on all sizes.
We tested with set as Optional, required and recommended; no positiv change.

I haveno screenshot, but there is nothing spezial thing to see. All shows that anything should be ok.

Now i'v created a support-ticket, too, cause need a solution.
Many thanks for your reply andmaybe you have an idea!

Kind regards!